суббота, 2 марта 2013 г.

Годный DNS report


Толковый тестер:   DNS Report


среда, 27 февраля 2013 г.

firefox остался без присмотра


Netbackup: Status code 230

Job мрет сразу после запуска с кодом 230,  в поле client пишет *NULL*.

На win машинах с кириллицей в имени nbclient затягивает в "Client Name" имя русские буковки из имени хоста и ему дурнеет. Править на обоих сторонах.

вторник, 26 февраля 2013 г.

LACP aggr: дохнет линк на win 2008 r2

Переодически неуловимо мигает линк на win 2008 r2 с последующим глухим зависанием "dns server" и отмиранием сервисов AD. Логин в консоль зависает на стадии Welcome, просто праздник.

На коммутаторе:

GigabitEthernet1/0/18 is up, line protocol is down (suspended)
 Hardware is Gigabit Ethernet, address is 0018.b976.0892 (bia 0018.b976.0892)
 ...
 Full-duplex, 100Mb/s, media type is 10/100/1000BaseTX
 ....
     484622169 packets input, 384313344920 bytes, 0 no buffer
     Received 98658 broadcasts (60468 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 60468 multicast, 0 pause input
     0 input packets with dribble condition detected
     950077212 packets output, 375801970276 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out



в логе: 5w3d: %EC-5-CANNOT_BUNDLE2: Gi1/0/18 is not compatible with Gi1/0/17 and will be suspended  (speed of Gi1/0/18 is 100M, Gi1/0/17 is 1000M)

Взбрыкивает судя по всему манегер агрегата BACS, после установки скорости порта на коммутаторе проблема решилась.

interface Port-channel8
description DC
switchport access vlan 8
!
interface GigabitEthernet1/0/17
description DC
switchport access vlan 8
speed 1000
duplex full

channel-protocol lacp
channel-group 8 mode active
spanning-tree portfast
!
interface GigabitEthernet1/0/18
description DC
switchport access vlan 8
speed 1000
duplex full

channel-protocol lacp
channel-group 8 mode active
spanning-tree portfast