среда, 16 января 2013 г.

Cisco 857: ipsec & local net

ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 172.16.1.0 255.255.255.0 8.8.8.8
ip route 192.168.0.0 255.255.128.0 8.8.8.8

ip nat inside source list 10 interface Dialer0 overload

route-map nonat permit 10
match ip address 198

access-list 198 deny ip 192.168.186.0 0.0.0.255 192.168.0.0 0.0.127.255
access-list 198 deny ip 192.168.186.0 0.0.0.255 172.16.1.0 0.0.0.255
access-list 198 permit ip 192.168.186.0 0.0.0.255 any

вторник, 15 января 2013 г.

c bash.org.ru


C башорга

xxx:
у меня соседка смыла святой водой критерий коши, написанный мной в подъезде для запоминания.
yyy:
Ты шутишь?
xxx:
нет
xxx:
она не знает языка эпселон-дельта.

-------------------------------------------------------------

а что у линукса нет режима восстановления?
как ты себе это представляешь?
приходит бородатый мужик в свитере и отнимает у тебя клавиатуру?